ISSN 1312-0379

Browser Emulator


 
Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Groove Manifesto Форуми -> Свобода за народа
Предишната тема :: Следващата тема  
Автор Съобщение
kmakaveev



Мнения: 97

МнениеПуснато на: Чет Окт 21, 2004 14:50    Заглавие: Browser Emulator Отговорете с цитат

По принцип за тестване на сайтове е полезно един разработчик да разполага с някакъв софтуеър тип "емулатор на браузъри". Въпросът ми е някой чувал ли е за такъв инструмент и ако да - откъде може да се намери?
Единият от начините за емулация е да използвам емулатор за цяла ОС(VMWare например) и там да си инсталирам един куп браузъри, ама това иска много системни ресурси. Пък и както ви е известно само една версия на ИЕ може да се инсталира на една ОС, понеже ако имам 5.0 например Уиндоуса няма да ми разреши да сложа по-ниска версия, а ако искам да сложа 6.0 ще направи update и ще ми затрие 5-цата...
Та, въпроса ми е - някой има ли идея ако все пак няма такъв софтуеър как мога да емулирам едно солидно количество браузъри едновременно и на една и съща машина?
_________________
Up In Flames
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
j11



Мнения: 12

МнениеПуснато на: Чет Окт 21, 2004 16:05    Заглавие: Отговорете с цитат

Google каза това:
http://webdesign.about.com/od/browseremulators/
но нищо не ти пречи да си сложиш Mozilla, Opera, и т.н. и да си тестваш на тях
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
kmakaveev



Мнения: 97

МнениеПуснато на: Пет Окт 22, 2004 9:19    Заглавие: Отговорете с цитат

е, да - аз съм си инсталирал Опера, Мозила, ОгненЛиско, Експлодър и т.н.(а в ЛИНУКС - Konqueror, Galeon, FireFox(пак!), Opera, Nautilus,lynx)...
той май въпроса ми не беше ясен(sorry, мисля бавно напоследък). Идеята е да мога да си инсталирам различни версии на IE на една и съща машина. Това май е доста трудно....
Иначе - благодаря за линка!
_________________
Up In Flames
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
j11



Мнения: 12

МнениеПуснато на: Пет Окт 22, 2004 12:54    Заглавие: Отговорете с цитат

абе разбрах ти пост-а, ама питаше и за емулатори... аз не че съм навътре в тея работи - ако направя сайт, ще се вижда само през IE 9.0 Sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
kmakaveev



Мнения: 97

МнениеПуснато на: Пет Окт 22, 2004 12:57    Заглавие: Отговорете с цитат

не знаех, че има ИЕ 9.0...
ама щом казваш...
Very Happy
_________________
Up In Flames
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
georgivar
Site Admin


Мнения: 309
Местожителство: Sofia

МнениеПуснато на: Пет Окт 22, 2004 15:26    Заглавие: Отговорете с цитат

ooo

как да не може различни версии на IE да се подкарат на един компютър?

Вече от около година у хванхме цаката и в момента на компютъра си имам IE4.0, IE5.01, IE5.5, IE6

http://skyzyx.com/downloads/

и по-подробно обяснение:

http://www.searchguild.com/redir/o.php?out=http://www.insert-title.com/web_design/?page=articles/dev/multi_IE
_________________
DO LESS. LIVE LONGER.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Покажи мнения от преди:   
Тази тема е заключена - не можеш да отговаряте или да променяте мнения    Groove Manifesto Форуми -> Свобода за народа Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети